Actualiza tu navegador Firefox, y no seas vulnerable

Firefox logo

Una vulnerabilidad critica ha sido utilizada por cibercriminales realizando así ataques dirigidos.

Este martes Firefox lanzaba un parche para su software y solucionaba asi  una vulnerabilidad crítica en sus Scripts de Java , la cual fue utilizada por cibercriminales para realizar ataques dirigidos 

La compañía de código abierto Mozilla  que es quien administra Firefox, difundía a través de su pagina web de seguridad este ataque,aconsejando de esta manera a sus clientes actualizar su navegador con un parche de seguridad.

Firefox 67.0.3 y su versión ESR 60.7.1 con soporte extendido.

(CVE-2019-11707),es el nombre dado a esta vulnerabilidad, siendo de impacto crítico .

La descubria  Samuel GroB, miembro del equipo de expertos en ciberseguridad de Google Project Zero, y la compañía Coinbase Security.

El fallo de Firefox consta de «una vulnerabilidad de confusión de escritura que puede ocurrir cuando se manipulan objetos de Javascript, uno de los lenguajes de programación más extendidos.

Según Mozilla, el error «puede permitir un fallo explotable», y la compañía de software ha reconocido que ya ha sido utilizado por cibercriminales. «Tenemos constancia de ataques dirigidos en la Red que hacen abuso de este error», ha explicado Mozilla.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *